GlobalSign 新闻中心

04 2018

关于 TLS 1.0 禁用通知


为了符合支付卡行业数据安全标准(PCI DSS)并符合行业最佳实践,GlobalSign将在2018年6月21日禁用TLS1.0和TLS1.1。由于已知的安全漏洞,PCI标准规定TLS1 .0安全通信于2018年6月30日不再生效。

客户影响和建议

请检查以确保您的浏览器支持TLS1.2协议。2018621日之后使用TLS 1.1或更低版本的将无法连接到GlobalSign系统。

注意:最新的浏览器版本支持TLS 1.2或更高版本,其中包括:

  • Google Chrome版本:30+
  • Mozilla Firefox版本:27+
  • IE 版本:11+Edge
  • Safari 版本:7+(手机版 6+

SSL客户:我们建议您配置服务器以支持最新的协议版本,并禁用旧版本。

  • 禁用 TLS 1.0TLS 1.1(以及SSLv2 SSLv3
  • 使用 TLS 1.2 TLS 1.3
了解有关这一重要举措的更多信息,请联系我们专业技术团队。


返回 GlobalSign 新闻中心